• Bienvenue sur Cyber-Mecha, le forum de la maquette de science-fiction. Merci de vous Connecter ou de vous Inscrire.

ecran lcd défaillant?

Démarré par zebulon, 24 Janvier 2021 à 12:09:08

« précédent - suivant »

zebulon

Salut les gobelins

j'ai depuis quelques temps,après chaque impression et systématiquement dans le fond gauche de mon bac à résine un résidu bizarre,de la résine molle,incomplètement polymérisée et surtout à des endroits ou rien n'a été imprimé

lorsque j'imprime dans cette zone,les pièces présentent des défauts,des agglomérats de matière incomplètement polymérisé

je suspecte l'écran LCD
je filtre à chaque fois la résine que je remet dans le pot,j'ai fait un essais en filtrant la résine neuve pour remplir le bac au cas ou ces dépôts viendraient du pot lui même
j'imprime la nuit,donc pas de lumière parasite
le point zéro est bien fait

si vous avez des conseils,merci d'avance
 

DJSLY

Salut Zeb, je sais que sur mon imprimante, une photon S, je peux realiser un test de fonctionnement des LED du LCD avant de printer ce qui permet de s'assurer que le LCD est ok, a tu cette fonction sur ton imprimante?
 
Ces cyberméchanistes remercient l'auteur pour ce message : zebulon

zebulon

oui,j'ai cette fonction
et quand je fait le test,j'ai bien un rectangle "creux" régulier

il me semble que le probleme survient des que les pieces dépassent environ 15 mm de hauteur

je vais relancer une impression et faire des photos du résultats
 

DJSLY

Au niveau de ton FEP il est en bon état et bien tendu?
 
Ces cyberméchanistes remercient l'auteur pour ce message : zebulon

zebulon

oui,bien tendu,je ne peux serrer plus les vis,il est un peu marqué par endroits,mais ça ne correspond pas aux zones incriminées

petites rectification:c'est dans la zone de DROITE que je retrouve ces espèces de "peaux grumeleuses"

j'ai installé hier les rails supplémentaires pour l'axe z,mais le problème était existant avant
 

Kren

Citation de: zebulon le 24 Janvier 2021 à 16:28:23oui,bien tendu,je ne peux serrer plus les vis
Et si tu essayais de le détendre un peu et, accessoirement,  de baisser la vitesse de remonté du plateau (possible avec Chitubox)?
Parce-que si il est trop tendu, cela peut empêcher la pièce de se décoller du fep. Dis autrement, c'est justement parce-que le fep se déforme que la pièce peut se décoller. Le phénomène apparaît en général sur les cotés, là ou la tension est maximale vers les vis.
 
Ces cyberméchanistes remercient l'auteur pour ce message : zebulon

zebulon

Merci pour l'info

mais le probleme que je rencontre,c'est cette formation de film grumeleux dans une zone ou il ne devrait justement pas avoir d'impression

je viens de faire une impression pour faire des photos,et forcement,ça s'est passé sans problème....peut-être que je n'ai pas fait de pièces assez hautes
 

Helix6187

Tu peux également passer le FEP au sèche cheveux dans le cas ou tu aurais un manque de tension, le mieux pour tester l'écran c'est de faire un bloc de la dimension de celui ci et tu simules une impression. Le rectangle creux de test ne permet pas tjrs de bien voir les éventuelles brulures sur l'écran.

Comme dit par Kren la vitesse de remonté est importante au dessus de 60 c'est déconseillé, et oui tu peux jouer dessus dans Chitu. Est ce que les paramètres environnementaux ont changé ? Température de la pièce entre autre.


Une des dernières choses à laquelle je pense, si il s'agit de fine "peau" que tu retrouves collées sur le print ou qui se balade dans le vat tu as peut être un problème de light shearing (lumière parasite provenant de l'écran), dans ce cas vérifié la connectique de l'écran et fait une update du firmware de la machine. A noter que ce problème arrive de façon aléatoire, la Mars avait ce soucis sur le premier firmware.



Et pour tout le monde : Il existe des FEP qui sont Non-FEP formulé à base de téflon, en gros ça ne colle plus du tout au print et ça génère moins de succion sur l'écran quand tu retires ton Vat.
"Ma pelle je la mets ou je veux...Même si le plus souvent, c'est dans ta gueule."

Vieux dicton nain.
 
Ces cyberméchanistes remercient l'auteur pour ce message : zebulon

zebulon

Merci pour vos réponses et conseils
voici déjà une capture d'écran de mes reglages sous chutibox:



 

Helix6187

ça à l'air bon niveau réglage, le temps d'expo j'imagine que tu l'as calibré en fonction de ta résine.

Jette un coup d'oeil sur les nappes de connections, dans le pire des cas un update firmware c'est 2 min chrono, tu le charges sur la clef usb, tu l'ouvres dans l'onglet imprimer de ta bécane et c'est installé. Elle va rebooter avec le nouveau programme.
"Ma pelle je la mets ou je veux...Même si le plus souvent, c'est dans ta gueule."

Vieux dicton nain.
 
Ces cyberméchanistes remercient l'auteur pour ce message : zebulon

zebulon

Merci

mais qu'est-ce donc qu'un "update firmware"??
une mise à jour?
 

Helix6187

Citation de: zebulon le 24 Janvier 2021 à 20:46:19
Merci

mais qu'est-ce donc qu'un "update firmware"??
une mise à jour?

Oui c'est bien ça, tu devrais trouver ça sur le site anycubic en principe.
"Ma pelle je la mets ou je veux...Même si le plus souvent, c'est dans ta gueule."

Vieux dicton nain.
 

zebulon

Salut les ostrogoths

petit topo sur mon probleme

hier j'imprime de petits objets (durites,attaches de lot de bord allemandes)

aucun soucis,tres bonne impression:

IMG_20210124_185730 by Sebastien Follet, sur Flickr

la déformation de la base à été faite lorsque j'ai décollé l'ensemble du plateau pour nettoyage

IMG_20210125_081545 by Sebastien Follet, sur Flickr


puis je refait une tentative avec quelque chose de plus haut et plus gros,et là catastrophe,enfin ça tombe bien puisque ça montre mon problème:

encore sur le plateau:voila typiquement le genre de truc,un morceau qui ne devrait pas etre là,ainsi que des stries importantes (alors que je viens juste d'installer le kit pour le rail Z)

IMG_20210125_062414 by Sebastien Follet, sur Flickr

et fond du bac,ces grumeaux qui se sont déposés (ils ne sont pas collés au FEP):

IMG_20210125_063223 by Sebastien Follet, sur Flickr

on voit qu'ils se soulèvent sans problème rien qu'avec le pinceau

IMG_20210125_063246 by Sebastien Follet, sur Flickr

pareil dans la passoire après avoir filtrer la résine restante,une peau grumeleuse et molle

IMG_20210125_063453 by Sebastien Follet, sur Flickr

étonnant non?comme si ça galérait a partir d'une certaine hauteur (ce qui semble systématique)

j'ai vu aussi que la clé USB d'origine pouvais causer problème,des infos là dessus car c'est elle que j'utilise
 

marcP

Salut
j'y connais rien en impression 3D
mais ton problème n'arrive qu'avec le la résine transparente ou pas
les frères poulains ont testé de la résine et ont eu des soucis avec la transparente (dispersion d'UV)

 
Ces cyberméchanistes remercient l'auteur pour ce message : zebulon

Kren

Ayant la même imprimante et juste histoire d'essayer d'aider, la durée d'exposition de 7s me parait faible.
Pour info, et pour la même épaisseur de couche, je règle à 12s pour de la résine Anycubic grise.
Et comme mes condisciples, je dirais de plus: température trop basse, clé USB d'origine?
 
Ces cyberméchanistes remercient l'auteur pour ce message : zebulon

zebulon

Citation de: marcP le 26 Janvier 2021 à 04:22:46
Salut
j'y connais rien en impression 3D
mais ton problème n'arrive qu'avec le la résine transparente ou pas
les frères poulains ont testé de la résine et ont eu des soucis avec la transparente (dispersion d'UV)

Merci

alors effectivement,il me semble bien que les problèmes ont commencé avec la résine translucide incolore,et perdurent avec la résine translucide verte,je n'ai pas d'autre résine actuellement pour tester

Citation de: Kren le 26 Janvier 2021 à 07:50:59
Ayant la même imprimante et juste histoire d'essayer d'aider, la durée d'exposition de 7s me parait faible.
Pour info, et pour la même épaisseur de couche, je règle à 12s pour de la résine Anycubic grise.
Et comme mes condisciples, je dirais de plus: température trop basse, clé USB d'origine?

je vais faire des essais avec une autre clé (j'utilisait effectivement la clé d'origine,mais avait réussi la majorité des mes impressions donc l'avait gardée)
c'est vrai que mon imprimante est dans ma cave et que la nuit la température doit descendre aux alentours de 10°c

Citation de: Helix6187 le 24 Janvier 2021 à 20:49:52
Citation de: zebulon le 24 Janvier 2021 à 20:46:19
Merci

mais qu'est-ce donc qu'un "update firmware"??
une mise à jour?

Oui c'est bien ça, tu devrais trouver ça sur le site anycubic en principe.
je suis allé sur le site d'anycubic,ai téléchargé le firmware,installé dans une nouvelle clé,mis la clé dans l'imprimante,mais je n'ai aucune invite a faire quoi que ce soit,j'ai vu sur un site que le chargement et mise à jour pouvais se faire automatiquement,j'ai donc laissé,vérifié dans les "infos"rien n'avait changé...


 

Helix6187

À titre d'exemple je suis à 10 sec pour de la elegoo clear ( toutes couleurs), 11 pour la Siraya clear.

Pour le firmware tu vas sur l'onglet imprimer, tu sélectionnes le fichier, print et à partir de la elle fait ce qu'elle a à faire.
"Ma pelle je la mets ou je veux...Même si le plus souvent, c'est dans ta gueule."

Vieux dicton nain.
 
Ces cyberméchanistes remercient l'auteur pour ce message : zebulon

zebulon

Bon,j'ai réussi à metre à jour le firmware en utilisant  ....la clé usb photon pourtant décriée....pas compris ce qui c'est passé,ça a marché aussitot
bon,ça,c'est fait
j'ai refait mon point zero
j'ai augmenté à 9 secondes le temps d'exposition
re nettoyé l'ecran et le bac

et relancé une impression qui avait bien fonctionné il y a quelques temps

résultat demain!!(bon,il y a toujours le soucis de température de la cave,mais pas sur que ma femme apprécie que je mette l'imprimante dans la chambre!!)

En tous cas merci pour l'intérêt que vous portez à la résolution de ce problème,j'espère que demain ça sera mieux (car merde,je viens d'investir dans le fameux rail Z avec 75 boules qui sortent,manquerait plus que ça merde!!)
 

zebulon

Kikou les loulous!

ce matin bonne surprise,une très belle impression qui est sortie du bac,pas de résidus au fond,pas de décalages dans les couches ou de polymérisation chaotique

les pièces sont au nettoyage,je ferais des photos cet après midi et je vais refaire un essais avec les pièces qui avaient précédemment foiré
 

Kren

Citation de: zebulon le 27 Janvier 2021 à 06:34:50ce matin bonne surprise,une très belle impression qui est sortie du bac,pas de résidus au fond,pas de décalages dans les couches ou de polymérisation chaotique
Bonne nouvelle. :)

Citation de: zebulon le 26 Janvier 2021 à 12:04:21c'est vrai que mon imprimante est dans ma cave et que la nuit la température doit descendre aux alentours de 10°c
C'est quand même un peu limite: plus il fait froid, plus la viscosité de la résine augmente. Mais si ça veut bien fonctionner à cette température, c'est tant mieux. :number1:
 
Ces cyberméchanistes remercient l'auteur pour ce message : zebulon

Merci à nos partenaires !


Et pour le maquettisme mili, aéronautique... Visitez le forum partenaire