• Bienvenue sur Cyber-Mecha, le forum de la maquette de science-fiction. Merci de vous Connecter ou de vous Inscrire.

L'anycubic du Globetrotter

Démarré par Globetrotter08, 08 Février 2020 à 17:05:28

« précédent - suivant »

Jief

#20
Ça prend forme !

Sur tes fauteuils, tu n'as pas besoin d'avoir autant de colonnettes supports
En plus, il faut le reconnaître, c'est parfois casse noisette de les couper, plus les poncer.

Mon conseil, fait un test sur une petite pièce, avec plusieurs versions de supports :
Tu fais un support auto, et plusieurs supports persos en diminuant le nombre de supports.

Avec l'expérience, je met bien moins de supports qu'au début, regarde la photo que j'ai  postée (pièces bleues)
Il y a pas tant de supports.

Pour finir, j'ai aussi des anomalies parfois : pièces manquantes, incomplètes, déformées ! Et c'est aléatoire !

Vérifier de temps en temps le calibrage z=0, avec la feuille de papier.
Veille à une propreté parfaite du plateau, ne pas le rayer surtout
Tension du fep (déjà fait) et propreté parfaite, chiant car il est électrostatique et attire les poussières
Propreté de la vitre UV
De mon côté, j'imprime dans le noir,  mais, j'ai la chance d'avoir une pièce dédiée.
Pas de choc ou mouvements pendant l'impression, stabilité de la machine

Et puis, c'est à force d'en faire qu'on se crée son expérience
@+
 
Ces cyberméchanistes remercient l'auteur pour ce message : Globetrotter08, zebulon

Globetrotter08

Salut !!


Voici les photos de mes dernières impressions.

Un escalier en colimaçon





un poele à bois




des WC


Poubelles métalliques fermées



Diverses poubelles plastiques et métalliques


Bornes incendies



Et les problèmes ont commencée là. j'aurai besoin de vos lumières car je ne vois pas ce qui peut clocher, même réglage que les impressions précédentes et là l'impression dévie et les pièces sont de traviole. De plus cela me bouge le plateau d'impression. D'où les déformation mais pourquoi????


Sur le fauteuil en cuir cela peut encore passer en ce disant qu'il est un peu défraichi.




mais sur les pièces suivantes bidons et caisses cela ne le fait pas du tout











Si une bonne âme pouvait m'indiquer ce qui ne va pas ? Je lui en serait grandement reconnaissant.

Il y a quelques pistes vers lesquelles j'aurai tendance à m'orienté

Le FEP mais il m'a l'air correct ?.
Réglage du point zéro ?
Si vous avez d'autre idées n'hésitez pas.


Merci d'avance


Le Globetrotter

Helix6187

C'est très clairement ton FEP, décalages plus dé-laminations  (règle numéro 1 en maintenance, si ça fonctionne on ne touche pas  :lol:).
Est ce qu'il fait un bruit de tambourin quand tu le tapotes gentiment ?
Quand tu l'a installé tu as mis un bout d'éponge ou bouchon d'eau/coke dessous pour assurer la bonne tension au serrage ?

C'est pas ton axe Z, à ce niveau de décalage c'est juste impossible.
"Ma pelle je la mets ou je veux...Même si le plus souvent, c'est dans ta gueule."

Vieux dicton nain.
 

Jief

J'ai eut, sur une série de pièces, des décalages et des décollages. Mais ça l'a jamais refait pour l'instant.
Ton plateau d'impression est il bien serré, après le réglage z=0 ? puis quand tu le met en place ?
le bac aussi ?
 

Globetrotter08

Citation de: Helix6187 le 20 Février 2020 à 15:23:13
C'est très clairement ton FEP, décalages plus dé-laminations  (règle numéro 1 en maintenance, si ça fonctionne on ne touche pas  :lol:).
Est ce qu'il fait un bruit de tambourin quand tu le tapotes gentiment ? Oui,il fait ce genre de bruit.
Quand tu l'a installé tu as mis un bout d'éponge ou bouchon d'eau/coke dessous pour assurer la bonne tension au serrage ? non je l'ai laissé tel quel, et j'ai juste donné une tour sur chaque vis de serrage.

C'est pas ton axe Z, à ce niveau de décalage c'est juste impossible. OK

Merci

Citation de: Jief le 20 Février 2020 à 17:09:38
J'ai eut, sur une série de pièces, des décalages et des décollages. Mais ça l'a jamais refait pour l'instant.
Ton plateau d'impression est il bien serré, après le réglage z=0 ? puis quand tu le met en place ?
le bac aussi ?  oui tout est bien serré

Merci


Je vais revoir la tension de mon FEP.

je j'ai eu également de la part de ZEB, un lien avec un guide  de Dépannage, il est fait pour la Prusa mais après lecture il peut s'adapter à l'Anycubic.

https://www.prusa3d.fr/3d-print-quality-troubleshooting-guide/


Le Globetrotter
 
Ces cyberméchanistes remercient l'auteur pour ce message : Jief

Helix6187

#25
Citation de: Globetrotter08 le 20 Février 2020 à 20:47:52
non je l'ai laissé tel quel, et j'ai juste donné une tour sur chaque vis de serrage.


Je t'invite à les regarder, le manque de tension provient surement de là.





Y a des extrémistes qui vont jusqu'à vérifier la fréquence hertzienne généré par le FEP pour s'assurer de sa bonne tension


[edit] trouvé 13ème minute !!!

"Ma pelle je la mets ou je veux...Même si le plus souvent, c'est dans ta gueule."

Vieux dicton nain.
 
Ces cyberméchanistes remercient l'auteur pour ce message : Globetrotter08, zebulon

Jief

 :Merci: pour ces vidéos Helix.

De mon côté, j'ai acheté un deuxième bac ! ( Mais je suis frappadingue !)

Ça me permet d'enchaîner des impressions de couleurs différentes, par exemple
Et aussi en cas de maintenance, j'ai toujours un bac dispo.

Acheté aussi du film Fep d'avance.

Quitte à se prendre des frais de ports, autant mettre le paquet !!!!
 

Globetrotter08

Merci Helix.

J'avais déjà  vu ces vidéos et j'étais en train de me le refaire pour régler le FEP.

Jief;

J'ai également des films d'avance.


Le Globetrotter


Merci à nos partenaires !


Et pour le maquettisme mili, aéronautique... Visitez le forum partenaire